Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

This is extra text with a test link..

Register Now

annuncio

Comprimi
Ancora nessun annuncio.

Boot iniziale in loop con 7x gigablue ultra ue

Comprimi
X
Comprimi
Chi ha letto questo thread:
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Boot iniziale in loop con 7x gigablue ultra ue

    salve a tutti, premetto che ho sempre utilizzato immagini opendroid sul mio gigablue. tuttavia, le ultime versioni presenti nella sezione download fanno rimanere in boot continuo il ricevitore. ho provato di tutto ma non sono riuscito a risolvere. Ho provato ad installare altre immagini (openatv, openspa ecc..) e funzionano perfettamente.
    C'è un modo per risolvere?
    Grazie

  • #2
    Da quando hai questo problema? Con l’ultima immagine?


    «Mi farebbe piacere cambiare il mondo, ma non mi daranno il suo codice sorgente.»

    Commenta


    • #3
      Originariamente inviato da Mdk1982 Visualizza il messaggio
      C'è un modo per risolvere?
      Il log..

      Commenta


      • #4
        si, il problema è sorto con i due ultimi file img che si possono scaricare dal sito. Il log non lo posso avere perché anche se termina l'installazione il decoder è sempre in loop con il bot

        Commenta


        • #5
          Originariamente inviato da Mdk1982 Visualizza il messaggio
          due ultimi file img
          No il problema si sta portando avanti da tanto tempo.
          Questo e il log.
          codice:
          07:43:17.4875 /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-03-26 07:43:17+0100 [-] NameError: global name 'ngettext' is not defined
          Nel corso degli anni con ogni aggiornamento di openembedded ecc. Imagesize cresce. Molti strumenti aggiuntivi, driver ecc. Sono già stati rimossi dall'installazione predefinita. Quindi non ci sono più molte scelte per ridurre le dimensioni dell'immagine.
          La cosa da fare, e lasciare solo it e en visto che il problema e il FLASHSIZE,,,

          Commenta


          • #6
            Come posso, facciamo la fix su oe-alliance-core

            Commenta


            • #7
              giga.jpg
              http://images.opendroid.org/7.0/Giga...200326_usb.zip

              Commenta


              • #8
                Originariamente inviato da Mdk1982 Visualizza il messaggio
                il problema è sorto con i due ultimi file img
                Il problema e questo commit https://github.com/oe-alliance/oe-al...7d13edeaaa6e8f
                Quindi 15 Sep 2018

                Commenta


                • #9
                  Posso installare questa versione?

                  Commenta


                  • #10
                    Certo..

                    Commenta

                    annuncio

                    Comprimi
                    Ancora nessun annuncio.
                    Sto operando...
                    X